Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /var/www/awmod.com/public_html/wp-content/plugins/revslider/includes/operations.class.php on line 2722

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /var/www/awmod.com/public_html/wp-content/plugins/revslider/includes/operations.class.php on line 2726

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /var/www/awmod.com/public_html/wp-content/plugins/revslider/includes/output.class.php on line 3624

Warning: Cannot modify header information - headers already sent by (output started at /var/www/awmod.com/public_html/wp-content/plugins/revslider/includes/operations.class.php:2722) in /var/www/awmod.com/public_html/wp-content/plugins/gd-bbpress-toolbox/modules/tracking.php on line 282

Warning: Cannot modify header information - headers already sent by (output started at /var/www/awmod.com/public_html/wp-content/plugins/revslider/includes/operations.class.php:2722) in /var/www/awmod.com/public_html/wp-content/plugins/gd-bbpress-toolbox/modules/tracking.php on line 291

Warning: Cannot modify header information - headers already sent by (output started at /var/www/awmod.com/public_html/wp-content/plugins/revslider/includes/operations.class.php:2722) in /var/www/awmod.com/public_html/wp-content/plugins/gd-bbpress-toolbox/modules/tracking.php on line 303
AW2 Launcher & Win7 – ADVANCED WARFARE 2
Frontpage Forums GENERAL AW2 THINGS GENERAL AW2 DISCUSSION AW2 Launcher & Win7
This topic has 7 replies, 5 voices, and was last updated 1 week, 2 days ago by AvatarShogun.
Viewing 8 posts - 1 through 8 (of 8 total)
    • swarrior Participant
      October 19, 2019 at 02:43 #2743

      Hello Everyone.

      Has anyone had to start the AW2 Launcher 2 times in order for AW2 to run?

      This started happening to me (and other players) about 6-9 months ago.  I am thinking a windows update has caused this to happen.

       

      Any ideas?

    • Gilbert Participant
      November 5, 2019 at 23:48 #2745

      Yes, I’d spotted that. Just thought it was my laptop! Could be an update.

      Would start and get black screen. Would start again and all fine after that.

    • swarrior Participant
      November 11, 2019 at 01:59 #2746

      Gilbert (and anyone else),

       

      Please let me know if you find a cure for this startup issue.  I will also keep looking.  It’s more an annoyance than a problem.

    • Captain Keymaster
      December 8, 2019 at 18:14 #2756

      Hello Everyone.

      Has anyone had to start the AW2 Launcher 2 times in order for AW2 to run?

      This started happening to me (and other players) about 6-9 months ago. I am thinking a windows update has caused this to happen.

      Any ideas?

      Hi Swarrior

      Thanks for reporting it.
      Ill try and duplicate it and look into it 🙂

      ________________________
      Captain
      - Website Administrator

    • Coopwarriors Participant
      March 13, 2020 at 22:43 #2771

      with wndows 10. sometimes I have to press it 5 times before it start / with windows7 2 times

       

       

       

       

       

       

       

       

    • Shogun Participant
      August 28, 2020 at 22:15 #2951

      Captain I found that when I installed on the same drive I was running the OS on I had the same problem so I did a new install on a slave drive that was a little slower than my C drive both a Ter. and found I could launch from the icon on the OS drive from my other drive and it only took one time to start up not sure if that helps but its how I was able to slove it on my machine.

    • Captain Keymaster
      October 9, 2020 at 23:24 #2959

      Thanks guys for the updates.

      I’ve tried forth and back, running AW2 on Windows 10 on a SD drive without any problems.
      I couldnt duplicate the problem so its still a mistery to me where the problem lies.

       

       

      ________________________
      Captain
      - Website Administrator

    • Shogun Participant
      October 12, 2020 at 04:37 #2960

      My son and I used a Terabyte HD partitioned it and put windows 7 on one and windows 10 on the other so my wife could play the game with us and so far no problems boots every time.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.

Latest 10 Maps

AW2 – A5 SW Artic Warfare

AW2 – Heart Attack

AW2 – Fortified City

AW2 – Smugglers Trail

AW2 – Opencast Mining

AW2 – BRUTAL ENEMY

AW2 – SPACE RACE

AW2 – SAVE THE PRESIDENT

AW2 – POW BREAKOUT

AW2 – THE HUNT FOR BIN LADEN

Recently Active Members

Profile picture of Captain
Profile picture of Avble
Avatar
Profile picture of Coopwarriors
Profile picture of Shogun
Profile picture of TO77
Avatar
Profile picture of hawk1
Avatar
Avatar
Avatar
Avatar
Avatar
Avatar
Profile picture of Red Dog

Log In

Username:

Password:


Lost password? | Register