• Captain Keymaster
    December 26, 2023 at 17:25 #4403

    Hi Sleepless,

    I found one thing in your video settings (game.cfg) that might be the reason. You have set the texture compression to maximum instead of minimum.

    Here is how your settings should look like to the best graphics and minimum compression. Basically you don’t want any compression of textures so it needs to be set to “minimal” for the best result.
    In the old days 2003, when the graphics cards could not handle it, that setting was relevant but now it is not. So we want the engine to always render everything uncompressed.

    So here is a screenshot of my video settings, see attached file.
    Ignore the resolution of “800 x 600” that you can see on the screenshot. It’s cause I have set it to 2560 x 1440 manually in the game.cfg to support my screen and the in-game dropdownlist does not have that as an option, so therefore it defaults back to 800×600. It does not mean anything as long as you don’t touch it. The game will still run as 2560 x 1440.

     

    Lastly, please check out this video that I made: How to play 4K and maximum gfx in AW2
    You may find the answer in there too.

      

Latest 10 Maps

AW2 – Firebase

AW2 – Amicabe

AW2 – Mission

AW2 – Dune – Part 1

AW2 – White World

AW2 – Wippsteert

AW2 – Battle at Shambala Falls

AW2 – Airport Takedown v3.14

AW2 – Lumberyard XMAS

AW2 – Zombies Christmas

Log In

Username:

Password:


Lost password?