• Inactive
    December 14, 2018 at 01:20 #2614

    Try to run the installer as well as the update patch as administrator.
    Right click on the installer. go to properties and set compatibility mode to XP, then run as admin. Hopefully that’s all.

    I’m also curious to know if you get this error from the installer itself or from the update. Please run the game on version 4.40 before installing the update.

Latest 10 Maps

AW2 – Firebase

AW2 – Amicabe

AW2 – Mission

AW2 – Dune – Part 1

AW2 – White World

AW2 – Wippsteert

AW2 – Battle at Shambala Falls

AW2 – Airport Takedown v3.14

AW2 – Lumberyard XMAS

AW2 – Zombies Christmas

Log In

Username:

Password:


Lost password?