This topic contains 0 replies, has 1 voice, and was last updated by  Flame 3 weeks ago.
Viewing 1 post (of 1 total)
    • Flame Participant
      October 30, 2018 at 01:58 #2590

      I’m not having much luck, When I log in to thsi site and try to use the settings in my profile I get this error in my FireFox, Chrome and Comodo dragon. Please find the error below.

       

      Fatal error: Uncaught Error: Call to undefined function bp_is_user_forums() in /var/www/awmod.com/public_html/wp-content/themes/youplay/buddypress/members/single/home.php:53 Stack trace: #0 /var/www/awmod.com/public_html/wp-includes/template.php(690): require() #1 /var/www/awmod.com/public_html/wp-content/plugins/buddypress/bp-core/bp-core-template-loader.php(155): load_template(‘/var/www/awmod….’, false) #2 /var/www/awmod.com/public_html/wp-content/plugins/buddypress/bp-core/bp-core-template-loader.php(61): bp_locate_template(Array, true, false) #3 /var/www/awmod.com/public_html/wp-content/plugins/buddypress/bp-core/bp-core-template-loader.php(338): bp_get_template_part(‘members/single/…’, NULL) #4 /var/www/awmod.com/public_html/wp-content/plugins/buddypress/bp-members/classes/class-bp-members-theme-compat.php(212): bp_buffer_template_part(‘members/single/…’, NULL, false) #5 /var/www/awmod.com/public_html/wp-includes/class-wp-hook.php(286): BP_Members_Theme_Compat->single_dummy_content(”) #6 /var/www/awmod.com/pub in /var/www/awmod.com/public_html/wp-content/themes/youplay/buddypress/members/single/home.php on line 53

       

Viewing 1 post (of 1 total)
You must be logged in to reply to this topic.

Recently Active Members

Profile picture of Coopzilla
Profile picture of Avengerist
Profile picture of Captain
Profile picture of ladynade
Profile picture of Wolfseye
Profile picture of hawk1
Profile picture of king.ripper.ger
Profile picture of Shogun
Profile picture of Black Thunder

Log In

Username:

Password:


Lost password? | Register