Frontpage Forums TALK ABOUT ANYTHING TALK ABOUT ANYTHING AW2 hangs on loading screen.
This topic contains 1 reply, has 2 voices, and was last updated by  Captain 8 months, 3 weeks ago.
Viewing 2 posts - 1 through 2 (of 2 total)
    • StaticGTF Participant
      February 20, 2018 at 18:12 #2433

      Hi all!

      I’ve beel playing JO and most of the mods released for the platform since the game launched back in the day..

      However, yesterday when I launched the AW2-Mod, it just got stuck on splash/loading screen. I could hear that the pointer hovered over the objects in the background, but all I could see was the “Atomic Explosion” AW2 backdrop… Game screen never loaded up… Some of the other mods (SG/Victory/Urban OPs) still loads, but not the AW2 whic I play the most…

      Anyone got any tips for me?

      //Static

    • Captain Keymaster
      March 1, 2018 at 19:13 #2485

      Hi Static

      Sounds strange. Have you tried loading a different map and see if that works?

      ________________________
      Captain
      - Website Administrator

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.

Recently Active Members

Profile picture of Coopzilla
Profile picture of Avengerist
Profile picture of Captain
Profile picture of ladynade
Profile picture of Wolfseye
Profile picture of hawk1
Profile picture of king.ripper.ger
Profile picture of Shogun
Profile picture of Black Thunder

Log In

Username:

Password:


Lost password? | Register